Introduction

Welcome to the *Mbox 2 Basics Guide*. This guide is designed to give new users specific methods for accomplishing common tasks with the Mbox 2 desktop audio interface and Pro Tools LE software.

Once you are familiar with basic Mbox 2 operation, we recommend that you read the “Working With Pro Tools” tutorial in the *Mbox 2 Getting Started Guide*. For the most complete information on using Pro Tools, see the *Pro Tools Reference Guide*.

Online Resources

Many resources for learning to use Pro Tools are also available online at the Digidesign Web site (www.digidesign.com), including the following:

**DiSK (Digidesign Sound Knowledge)** Instructional material about how to use Pro Tools, including DiSK Flix movies that show how to do a number of common tasks using Pro Tools.

**DigiZine** An online magazine for and about Pro Tools users, providing product news, user stories, and many tips and ideas.

Mbox 2 Basics Requirements

Before proceeding, make sure you have completed installation of Pro Tools LE software and connected the Mbox 2 to your computer.

Refer to the appropriate Windows or Macintosh configuration chapter in the *Mbox 2 Getting Started Guide* for configuration and installation steps.
Getting Sound In and Out of Mbox 2

To hear audio recorded into a Pro Tools session, you will need to connect headphones or an external sound system (such as powered monitors or a home stereo) to Mbox 2. Sound from Mbox 2 cannot be played through your computer’s speakers or your computer’s sound output.

Connecting Headphones

On the front panel of the Mbox 2 is a 1/4-inch jack to connect headphones, and a headphone level control to adjust headphone volume.

To connect headphones:
- Connect headphones with a 1/4-inch stereo connector (or adapter) to the Headphone jack.

Connecting a Sound System

The monitor outputs on the back of the Mbox 2 support 1/4-inch plugs. These connections can be balanced, TRS (Tip, Ring, Sleeve) style connectors, or unbalanced connectors. To listen to your Pro Tools session, these outputs can be connected to any amplification system: powered speakers, a home stereo system, or an audio mixer.

When connecting to a stereo system, connect the left channel (often the white plug) to Mon Out Left, and right channel (often the red plug) to Mon Out Right.

Home stereo systems often use RCA connectors. You can use an adaptor or a special cable to convert from the TRS or TS connectors used by Mbox 2 to the RCA connectors on your home stereo.

Mon Outs Left and Right play the audio that is routed to analog outputs 1 and 2 within Pro Tools.
**Connecting Audio Inputs**

Mbox 2 inputs (sources) support microphones, guitars, keyboards, and other types of instruments. Mbox 2 has two audio input sections, labeled Input 1 and Input 2. For stereo inputs, use Input 1 for the left input, and Input 2 for the right input.

The two input sections are located so that the hardware input jacks line up directly behind their corresponding input controls on the front panel. This makes it easier to locate channel input connections from the front.

Each Input section has three analog input jacks:

- **Mic** For XLR microphone cables.
- **Line (TRS)** For 1/4-inch Tip-Ring-Sleeve cables from keyboards, mixers, microphones, and other line sources.
- **DI** For 1/4-inch Tip-Sleeve cables from guitar, bass, microphones, or similar sources.

For information about connecting specific audio sources, see “Connecting a Microphone to the Mbox 2” on page 4, and “Connecting Instruments to the Mbox 2” on page 6.
There are several ways to use Mbox 2 with a microphone, depending on the type of microphone and cable you use.

**Mic Cables and Connectors**

Some microphone cables use an XLR connector to attach a microphone to an input (such as those on the Mbox 2); other microphones use a 1/4-inch connector. If you have a choice, use an XLR connector to connect the microphone to the Mbox 2 to yield better results.

**Phantom Power**

Some microphones require power to operate. This power, called *phantom power*, is supplied either by a battery in the microphone, or through an audio interface (such as Mbox 2) that can supply power through the microphone cable.

Most *condenser* microphones (such as an AKG C3000) require phantom power to operate. *Dynamic* microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it.

> Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting a ribbon microphone.

The Mbox 2 can only supply power through a microphone cable with XLR connectors. If you are not sure about the phantom power requirements for your microphone, refer to your microphone’s documentation or contact the manufacturer.

**Connecting a Microphone to the Mbox 2**

**To use a microphone that has an XLR connector:**

1. Plug your microphone cable into one of the Mic inputs on the back of Mbox 2.

2. Make sure nothing is plugged in to the Line (TRS) jack, otherwise Mbox 2 will use audio from the Line (TRS) input and not the Mic input.
3 Set the Source to Mic (microphone) by pressing the Mic/DI Source selector on the front of Mbox 2 until the Mic LED is lit.

4 If your microphone requires phantom power, make sure the microphone is connected, then press the Phantom Power switch (labeled 48V) on the front of the Mbox 2. This switch sends 48V to both mic inputs. The 48V LED on the front of the Mbox 2 will light when phantom power is being supplied.

5 On the front of the Mbox 2, turn the Mix control fully left to Input.

6 On the front of the Mbox 2, carefully turn the Gain control to the right to increase the input level of your microphone signal.

To use a microphone that has a 1/4-inch TS (Tip-Sleeve) connector:

1 On the back of the Mbox 2, plug the 1/4-inch connector from your microphone into one of the DI inputs.

2 On the front of the Mbox 2, set the source to DI by pressing the input channel Source selector until the DI LED is lit.

3 On the front of the Mbox 2, turn the Mix control fully left to Input.

4 On the front of the Mbox 2, carefully turn the Gain control to the right to increase the input level of your microphone signal.

5 If the incoming signal is too loud, press the Pad switch to engage the 20 dB pad.
Connecting Instruments

Connecting Instruments to the Mbox 2

Mbox 2 provides two input types (DI and Line) that correspond to the different signal strengths output by different types of instruments.

**DI Input** Instruments such as electric guitar or electric bass that usually have a lower level of output than line level instruments use the DI (“Direct Inject”) input.

**Line Input** Line level devices, including electronic audio sources such as mixers, samplers, keyboards, turntables, and synthesizers use the Line input.

To use a guitar with Mbox 2:

1. On the back of the Mbox 2, plug your guitar cable into one of the DI inputs.

2. On the front of the Mbox 2, set the Source to DI by pressing the Mic/DI switch until the DI LED is lit.

3. On the front of the Mbox 2, turn the Mix control fully left to Input.

4. On the front of the Mbox 2, carefully turn the Gain control to the right to increase the input level of your guitar.

When you record a guitar (or any mono instrument that uses only one source input), you will hear the sound in only one side of the stereo field. Pushing the “mono” button on the front of the Mbox 2 brings the sound from one side of the stereo field to both sides. The Mono switch does not affect the audio being recorded. It only affects how you hear your input to the Mbox 2.
To use a keyboard or mixer with Mbox 2:

1. Plug your keyboard, mixer, or other audio source into either the Input 1 or Input 2 Line (TRS) inputs on your Mbox 2. If your source is stereo (such as a stereo keyboard or the stereo output from a mixer), connect the left channel (often the white plug) to Input 1, and right channel (often the red plug) to Input 2.

2. On the front of the Mbox 2, set the source to Line by pressing the Source selector until the Line LED is lit.

3. On the front of the Mbox 2, turn the Mix control fully left to Input.

4. Set your instrument’s volume to its optimal level. For example, the optimal level for most keyboards is between 80% and 100% of maximum volume.

5. On the front of the Mbox 2, carefully turn the Gain control to the right to increase the input level of your keyboard.
Recording a Pro Tools Session

Before you record with Pro Tools and the Mbox 2, you first create a Pro Tools session, then prepare an audio track for recording.

To create a Pro Tools session:
1. Verify the connections between the Mbox 2 and your instrument or microphone.
2. Launch Pro Tools.
4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Mbox 2 Getting Started Guide.)
5. Choose where you want to save your session.
6. Type a name for your session.
7. Click Save.

To prepare an audio track for recording:
1. Choose Track > New.
2. Specify 1 Mono Audio Track in Samples, if your source is mono, or 1 Stereo Audio Track in Samples, if your source is stereo.
3. Click Create.

Creating a new Stereo Audio track

4. Make sure the Mix window is open by choosing Window > Mix.

Choosing an input in the Mix window

5. In the Mix window, click the Audio Input Path selector on the new track.

Routing an input to a stereo track

6. From the pop-up menu, select the interface input you want to record. For example, select In 1 if your audio source is mono and plugged into an Input 1 jack on the back of the Mbox 2. Select In 1–2 on any stereo audio track when your audio source is stereo.

A mono instrument uses one input on the Mbox 2, and a stereo instrument uses two. Creating a stereo track in Pro Tools will not make a mono instrument into a stereo instrument. If a mono instrument is recorded on a stereo track, one side of the stereo track will show no signal.

7. Play the instrument or sound source at the volume you will record.
Use the Gain controls on Mbox 2 to maximize the signal going into Pro Tools while avoiding clipping.

Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the Gain control to a level where the Peak LEDs on the front of the Mbox 2 do not light.

Using the Mix controls on the front of the Mbox 2, do one of the following:

- To hear only the input signal, turn the Mix control fully left to Input.
- To hear an equal mix of playback and input signals, turn the Mix control to the center.

See “Controlling Delay (Latency) During Monitoring” on page 18 for more information on using the Mix control during recording.

**To record an audio track:**

1. Click the Track Record Enable button.

2. Choose Window > Transport to display the Transport window. Click Return to Zero to go to the beginning of the session.

3. Click Record Enable in the Transport window to arm Pro Tools for recording. The Record button flashes red to indicate that Pro Tools is ready to record.

4. When you are ready to start recording, click Play or press the Spacebar.

5. Record your performance.

6. Click Stop in the Transport window or press the Spacebar when you are finished recording.

**To play back a recorded track:**

1. Click the track’s Record Enable button a second time to take it out of Record mode.

2. On the front of the Mbox 2, turn the Mix control fully right to Playback.

3. Click Play in the Transport window or press the Spacebar to start playback.

4. Click Stop in the Transport window or press the Spacebar to stop playback.
Importing Audio from a CD

To import audio from a compact disc:

1. Launch Pro Tools.
2. Choose File > New Session.
3. Set Session Parameters in the New Session dialog as needed, or leave at their default settings. (For details, see the Mbox 2 Getting Started Guide.)
4. Choose where you want to save your session.
5. Type a name for your session and click Save.
6. Put the source CD into your computer’s CD drive.

7. Open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

8. In the Workspace browser, click the Audio CD icon to show the files on the CD.

9. Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.
10 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

*Dragging an audio file from the Workspace browser to the Edit window Track List*

**To play back the new track:**

1 In the Transport window, click Return to Zero to go to the beginning of the track.

2 On the front of the Mbox 2, turn the Mix control fully right to Playback.

3 Click Play in the Transport window to begin playback.

4 Click Stop in the Transport window or press the Spacebar to stop playback.
Creating an Audio CD from a Pro Tools Session

Pro Tools does not create audio CDs directly, but you can create stereo audio files from your Pro Tools sessions that can be used by most CD burning software.

**Bouncing Audio to Disk**

Use the Pro Tools Bounce to Disk feature to combine all your audible tracks into a single “master” audio file. After the new audio file has been bounced to disk, you can burn it to a CD.

If you are bouncing down audio from 24-bit resolution to 16-bit (CD resolution), you should use a dither plug-in on the main output. (For details, see the *Mbox 2 Getting Started Guide*.)

**To bounce audio to disk:**

1. After you have finished recording and mixing a session in Pro Tools, select the length of the session in the timeline ruler (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region.

2. Choose File > Bounce to > Disk.

3. In the Bounce Options dialog, choose Outputs 1–2 as the Bounce Source.

4. Choose BWF (.WAV) for the File Type.

5. Choose Stereo Interleaved for the Format.

6. Choose 16 for the Resolution and 44100 for the Sample Rate.
7 If you are changing the sample rate of the bounced file, choose a Conversion Quality setting. (For details, see the Mbox 2 Getting Started Guide.)

8 Choose “Convert after Bounce,” and click Bounce.

9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

10 Click Save.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

Burning a CD

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

Make certain that you configure your CD burning application to create an audio CD rather than a data CD.
Mbox 2 Basics Guide

Mbox 2 and MIDI

What is MIDI?

MIDI (Musical Instrument Digital Interface) data is not audio, and has no sound. MIDI is a way for musical devices to communicate. MIDI is data that can trigger a MIDI device (such as a keyboard or software synthesizer).

In order to create or play a MIDI recording, you must have a MIDI controller or sound module (real or virtual) connected to the computer through the MIDI ports on Mbox 2 or another MIDI interface. Audio from your MIDI instrument can be monitored through the Mbox 2 or sent to an external mixer.

Connecting a MIDI Device to Mbox 2

To connect your MIDI device to Mbox 2:

1. Connect a standard 5-pin MIDI cable from the MIDI Out port of your device to the MIDI In port on the back of Mbox 2.

2. Connect another MIDI cable from the MIDI In port of your device to the MIDI Out port on the back of Mbox 2.

Monitoring MIDI Instruments with Mbox 2

If you have a MIDI instrument that has analog outputs, you can connect it to Mbox 2 to monitor its output.

To connect your MIDI instrument for monitoring in Pro Tools:

- Connect the MIDI instrument’s audio output to a Line (TRS) input on your Mbox 2.
Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from software and hardware instruments.

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.

2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.

3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

4. At the top of the Instrument track in the Mix window, click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.
5 Do one of the following, depending on the type of instrument you are using:
   • If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track's MIDI output is automatically assigned to the instrument plug-in.

   If your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. For more information, refer to the Mbox 2 Getting Started Guide.

6 If you are using an external MIDI device and connected its audio output to Mbox 2 for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

   If you are using an external MIDI device and connected its audio output to Mbox 2 for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

7 In the Mix Window, click the Track Record Enable button to enable the Instrument track for MIDI recording.

8 Make sure Options > MIDI Thru is selected.
9 Play some notes on your MIDI controller and look for the track’s MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.

10 Adjust the audio output level of the Instrument track with its Volume fader.

To record MIDI on the Instrument track:
1 Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.
2 In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.
3 Click Record Enable in the Transport window.
4 Click Play in the Transport window or press the Spacebar to begin recording.
5 Play your MIDI controller or input device.
6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back recorded MIDI data:
1 Click the Track Record Enable button to take the Instrument track out of Record mode.
2 In the Transport window, click Return to Zero to play back from the beginning of the track.
3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.
Mbox 2 and Pro Tools LE use your computer for all audio processing, playback, and recording. This causes a small amount of audio delay, or latency.

Latency is most obvious when monitoring during recording. You may hear this as a slight delay between when you produce the sound and when you hear the sound through the speakers or headphones.

Mbox 2 gives you the ability to monitor your analog input signals while recording, without hearing any latency. This zero-latency analog monitoring is controlled by the Mbox 2 front panel Mix control, which you can use to blend and adjust the ratio between the Mbox 2 analog input and Pro Tools playback.

**To use zero latency monitoring while recording:**

1. Launch Pro Tools and set up a session.

2. Do one of the following:
   - Mute the track you are recording on. This prevents you from hearing the delayed signal coming back from Pro Tools through the Mbox 2.
   - or —
   - Use the Mix control on the front of the Mbox 2 to blend the playback tracks with the analog tracks that you are recording.

   ![Mix control on Mbox 2 front panel]

   *The Mix control has no effect when you are using S/PDIF digital inputs.*